New answers tagged

2

:source should be without quotes: :source "/Users/anyaji/.opam/4.09.0/share/ocp-indent/vim/indent/ocaml.vim" E471: Argument required :source /Users/anyaji/.opam/4.09.0/share/ocp-indent/vim/indent/ocaml.vim E484: Can't open file /Users/anyaji/.opam/4.09.0/share/ocp-indent/vim/indent/ocaml.vim This file doesn't exist on my system, but as you can ...


0

The help for 'titlestring' says: When Vim was compiled with HAVE_X11 defined, the original title will be restored if possible, see |X11|. As you don't have X11 Vim won't help you. In Bash you could use the environment variable PROMPT_COMMAND. The command defined in this variable is executed before the prompt is displayed (see man bash). PROMPT_COMMAND='...


1

Solution Setting LANG to tr_TR.UTF-8 did solve the issue. export LANG=tr_TR.UTF-8 Problem Turns out LANG being empty was the root cause: > locale LANG="" LC_COLLATE="C" LC_CTYPE="UTF-8" LC_MESSAGES="C" LC_MONETARY="C" LC_NUMERIC="C" LC_TIME="C" LC_ALL= I only checked through ...


Top 50 recent answers are included