0

I am using neovim and coc.vim for lsp. Also for html used coc-html. But i have an bug, when write or use macros, have 2 closing tags. How can i disable this behaviour? Thanks in advance.

2
  • It would be good if you could give an example of start text, input keys, end text and expected end text such that we can reproduce the problem. Maybe should we also check that there are no collusion with emmet-vim or Ultisnip or other templating engine if you use some. Mar 5 at 11:58
  • Thanks for unswer. The problem is in plugin coc-html, because if i uninstall it with :CocUninstall coc-html and write or run macros, than don't appear closing tag.
    – serii
    Mar 6 at 7:24

1 Answer 1

0

I found a solution. Disable coc-html and use this plugin for closing tag https://github.com/alvan/vim-closetag

And don't need to auto close tag, just run :CloseTagToggleBuffer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.