1

I believe this is caused by an option in the python highlighting used by your vim-polyglot plugin. You can disable this by setting the following variable in your vimrc: let g:python_highlight_space_errors = 0


Only top voted, non community-wiki answers of a minimum length are eligible