New answers tagged

1

The fact that you are getting this message on your verbose log file is expected. The Vim source code has an explicit comment about that: /* * When using ":silent! cmd" ignore error messages. * But do write it to the redirection file. */ I linked to the code in Vim 7.4, but Vim 8.2 still has the same exact snippet and exhibits the same behavior. I ...


0

is there a better way to set filetype off than the filetype off command? filetype is off by default in Vim (but note: no vimrc means sourcing defaults.vim which does enable filetype). Therefore, you should just remove the 2nd line. So it appears there is an error in ftoff.vim? silent! stands there to shut up any error if filetypedetect does not exist (...


Top 50 recent answers are included