1

Look into the delimitMate_quotes variable. The following line in your vimrc should take care of the $ sign delimiter. au FileType tex let b:delimitMate_quotes = "\" ' $" Not sure how you would go about setting a delimiter for \[. Checkout some of the answers to this question.


Only top voted, non community-wiki answers of a minimum length are eligible