Skip to main content

Questions tagged [plugin-jedi-vim]

Using the jedi autocompletion library for Vim

Filter by
Sorted by
Tagged with
14 votes
7 answers
15k views

how to change python interpreter used by jedi-vim

I have Anaconda (including python3.5.2), VIM (7.4) and Jedi-VIM installed on my system. There was also a python installed on the linux system by default. The autocompletion is working on base ...
R. Doe's user avatar
  • 321