0

I use vim-pandoc for markdown editing but it adds red backgrounds to almost every words. Is it an spellchecking issue ? how can I disable this ?

[red background[1]

3
  • 4
    :set nospell? Commented Oct 3, 2016 at 9:45
  • Modify (or change) your colorscheme or terminal settings?
    – VanLaser
    Commented Oct 3, 2016 at 12:27
  • thanks @Carpetsmoker just :set nospell.
    – sylvain
    Commented Oct 3, 2016 at 14:44

2 Answers 2

1

You can disable spell checking with:

:set nospell
0
1

Another options is to add my langage with :

:set spelllang=fr

then add unrecognized words with zg

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.