I am on Windows 10. I just installed Vundle and now I am trying to run the PluginInstall command. However, I am getting errors saying it can't open a file in AppData/Local/Temp. This does occur on all plugins (at least it seems so).

I am using gvim, which I ran as an admin to make sure it wasn't permissions related. I have tried restarting my machine, as I was doing updates anyway.

Why am I having this issue? Please advise.

P.S. I have looked in AppData, the file it is looking for doesn't exist.

[screensnippet of gvim and error[1]

As the comments suggested, I tried set shell=git and the errors changed to:

Error processing - screensnippet

I will try out the links.


1 Answer 1


Do you have git installed? Vundle uses it to process the installations and it is not by default on Windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.