2

I use solarized for my terminal color. When I first create a new tex file and begin writing, I get the plaintex colorscheme, which I like. But once I save and reopen, I get the tex colorscheme, which seems lacking. I can use "set filetype=tex" to get the color back, but I cannot get it to run from the tex.vim file. I'm sure there's a better way to get the coloring I want.

  • 2
    You prefer the plaintex colorscheme? That's odd. Anyway, I think you are interested in the option g:tex_flavor (see :h g:tex_flavor). I.e., you will probably want to add let g:tex_flavor = 'plain' to your vimrc file. – Karl Yngve Lervåg Dec 7 '15 at 7:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.