0

I have added the following line some days ago to enable NERDTree and Tagbar fancy arrows.

scriptencoding utf-8
set encoding=utf-8

Everything works fine. It displays äüöÄÜÖ without problems in text files of any kind. But just today I have seen the following line not showing this character correctly:

Bereits bei der <e4>ltsten <c4>nderung

... which is the information message that undo it at it's last change.

Is there a way to keep fancy arrows and correctly display messages?

Removing set encoding=utf-8 brings back Umlaute but also fancy arrows are gone.

  • Your file is encoded in ISO 8859. Is it possible to convert your file to UTF-8? – Raphael Ahrens Oct 8 '15 at 12:23
  • @RaphaelAhrens I have tried setting fileencoding to utf-8 but the problem remains. Will try Christians solution next. – ap0 Oct 8 '15 at 14:31
0

To let you guys know -- the solution from Christian Brabandt posted in the comments worked for me. Thank you!

Here is the link again: https://superuser.com/q/207264/85228

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.