1

I use Neovim with Vimwiki for a personal wiki of mine. I frequently use its syntax for changing typeface; for example _ _ for italic and * * for bold. The syntax is expanded when the cursor is on a line containing it: text is expanded to _text_, text is expanded to **text** etc.

This is useful when editing, of course, but it might become a bit annoying when I'm simply reading. My question is: is there a way to disable syntax expansion while maintaining syntax highlighting?

Thanks.

Edit: the solution is set concealcursor=n (thanks to Christian Brabandt)

1

1 Answer 1

0

set concealcursor=n, prepended with tabdo and windo to make it work everywhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.