0

I had semantic tokens automatically applied by my LSP, but I was able to disable it using this code:

  callback = function(args)
    local client = vim.lsp.get_client_by_id(args.data.client_id)
    client.server_capabilities.semanticTokensProvider = nil
  end,
});

However, now my telescope search has that same semantic token applied. How do I disable it as well for telescope?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.