0

I have enabled the vim.g.airline_detect_spell = 1 and vim.g.airline_detect_spelllang = 1 options (config is written in Lua and can be found here). The vim.g.airline_detect_spelllang = 1 makes the vim-airline to show current spell langs after the MODE in brackets.

enter image description here

How I can make the UK print as UA, EN_US print as EN and RU_RU print as RU? Can I remove the brackets? Can I replace the separator / with something else? Is there some workaround?

1
  • 1
    this comes from your 'spelllang' setting and looks like this is hard-coded (you can use try the flags value however. Sep 25, 2023 at 7:29

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.