0

I installed tree-sitter-markdown in my nvim for editing the md files. However, it seems it highlights the links and hides the url part. This often annoys me when I edit url/paths.

You can see it in the below image.

enter image description here

  • Question: Is it possible to configure it such that:
    • every other highlighting enabled / works as intended
    • but only the link-highlighting is disabled (or at least url part isn't hided by default).

1 Answer 1

1

Try with the following Vim Command:

set cole=0
2
  • 1
    Do not hésitante to explain the rational behind your solution. It help others to understand it :-) Nov 21, 2023 at 2:12
  • The option is conceallevel, I believe. Spelling it out is better for future readers.
    – D. Ben Knoble
    Nov 21, 2023 at 17:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.