0

I am using neovim 0.9. I liked JetBrains Mono font so I downloaded the nerd font patched JetBrains font and installed on my Linux Mint 21.1. All is well except when there is an error, neovim displays this weird icon if the linter/checker gets an error.

How can I fix this?

enter image description here

Update 6/13/23

I think I am missing an icon set. Do you know where I can get this icons?

enter image description here

4
  • Are you using the GUI version of Vim (gVim) or the terminal one (vim)? In the later case did you change the terminal font or the Vim font or both? Jun 12, 2023 at 4:33
  • 1
    i am using the terminal version. i've set the terminal font.
    – ThomasDKim
    Jun 12, 2023 at 15:46
  • What is the value of the guifont (set guifont?). What if you use :set guifont=?? Jun 27, 2023 at 3:46
  • 1
    May be could you accept your own answer using the v button next to the arrow voting buttons. It allow the question to rest :-) Jul 26, 2023 at 19:38

1 Answer 1

0

Answering my own question. I've installed the font manager app and copied icons I liked from the font into the setting file. It works.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.