I use the Voom outliner and would like to start it automatically for certain files using the modeline feature.

I tried as first line in the file:
// vim: Voom asciidoc

But when is start it: Unknown option: Voom

Any clues what might be the problem? Or is this not possible?

Br, Martin

  • Try :help modeline; you can only set(local) options, not run arbitrary commands. Use :help autocommand to automatically run commands for events, or filetype plugins when the command should be run when the filetype is detected.
    – D. Ben Knoble
    Apr 8 at 15:57


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.