0

For some reason my Vim won't compile with perl support. Here are my configure options:

./configure \
   --with-features=huge \
   --enable-multibyte \
   --enable-rubyinterp=yes \
   --enable-pythoninterp=yes \
   --with-python-config-dir=/usr/lib/python2.7.config-x86_64-linux-gnu \
   --enable-luainterp \
   --enable-perlinterp=yes \
   --enable-gui=gtk2 \
   --enable-cscope \
   --prefix=/usr/local
3

I figured out the problem. libperl-dev package was not installed. Need to have it to have perl enabled in vim.

  • on alpine this is perl-dev – IanEdington Nov 12 '16 at 15:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.