-1

I would like to know how I can remove this navigation bar or at least fix that fat red arrow.

Here is my nvim config https://github.com/victororlyk/nvim_config

enter image description here

2

1 Answer 1

0

okay i found the problem it was lspsaga plugin for some reason the symbol for separator is much bigger in my vim. I have just disabled symbol_in_winbar alltogether.

  symbol_in_winbar = {
    enable = false,
  },

I have fixed it in this commit if someone is interested. https://github.com/victororlyk/nvim_config/commit/914cc00dd33ad22d2fad5ec10f355aea7ad77b37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.