1

I want to remove the inline definition that come like this (underline parts): enter image description here

These are coming due to coc-nvim and I don't want to see them.

How can I get rid of them?

1 Answer 1

1

I would add in your ~\coc-settings.json:

    "inlayHint.enable": false,

You can get access to ~\coc-settings.json by using the :CocConfig command.

If you want to toggle it off in the session you can do:

:call coc#config("inlayHint.enable", v:false)
:e %

Or either:

:call coc#config("inlayHint", {"enable" : v:false})
:CocRestart
2
  • Thank You !!!!! Commented Dec 8, 2022 at 18:33
  • Thanks for the feedback :-) If the answer solve your problem don't forget to validate it (using the v mark) Commented Dec 8, 2022 at 18:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.