-1

I recently start using Vundle as plugin manager. It nicely installed all my plugins, except NerdTree.

when trying to install Plugin 'scroolosse/nerdTree' vundle tries to connect to github, thru https, and asks me for a username and a password. I have tried providing mine but that didn't help.

For the other plugins on github, it doesn't ask for such a thing.

What is the problem ? How to fix this ?

6

Spelling is the issue.

Plugin 'scroolosse/nerdTree'

Should be

Plugin 'scrooloose/nerdTree'

The double s is the clincher.

GitHub Scrooloose NerdTree repo

Not the answer you're looking for? Browse other questions tagged or ask your own question.