3

my nvim (plugged with coc + coc-clangd) is showing the paramters for every function, how do I disable it ?

I'm using a common vimrc for vim and neovim, but this problem only happens in neovim.

FILE *fp = NULL;

fp = fopen(fname, "wb"); ‣filename: fname ‣modes: "wb"
if (!fp)
{
   return -1;
}
1

1 Answer 1

7

I propose you set:

{
  "inlayHint.enable": false
}

in your coc-settings.json. You can get to this config by running the command :CocConfig in a vim/neovim buffer. See doc.

3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.