I want to use https://github.com/stephpy/vim-php-cs-fixer plugin. I have installed both php-cs-fixer in my path and also the plugin itself via Vundle.

Documentation says Default mapping is <leader>pcd - and I dont understand how to use it.

Google said that leader is backslash (I havent overridden this in .vimrc). So on my keyboard I directly typed "\pcd". When I type "\" nothing happens, but when I type "p" then vim inserts a piece of text I yanked a minute ago. And this is not what I want to happen..

So what exactly am I supposed to type?

1 Answer 1


You are supposed to press \pcd in rapid succession because Vim waits a bit (default is 1 second) to decide what exactly you are trying to do.

See :help mapleader.

  • 1
    You can also make Vim wait forever for \pcd, by setting notimeout. However, this has other (generally unwanted) consequences. See :help timeout and :help timeoutlen for increased confusion. ;)
    – lcd047
    Jun 21, 2015 at 5:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.