1

As title. Also I'm using Neovim inside Tmux. I've tried both with/without Tmux and the results are the same:

1 Answer 1

0

This will be a popular and helpful question, since I cannot find any related websites after Googled "nvim floating term Chinese" and similars. Just add the following:

export LANG=zh_TW.UTF-8          # or en_US.UTF-8 as indicated in the Ref. below

I put an issue there: https://github.com/neovim/neovim/issues/16400

1
  • 2
    In general, yes, you need the locale settings to use the right encoding and language
    – D. Ben Knoble
    Nov 22, 2021 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.