0

I have nnoremap Y y$ in my .vimrc. If I type "*y$, my cursor stays in the same spot on a word. However if I type, "*Y, the cursor is advanced one character. Why is that?

2

Normally it should not. But maybe your mapping has trailing space or something like that.

1
  • I never thought to turn on hidden characters and check that - you were absolutely right. Thanks.
    – Harv
    Jul 27 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.