0

After populating quickfix window using commands like :vimgrep, when I jump to a quickfix entry using cc <number>, if the file corresponding to that quickfix entry wasn't already opened in a buffer at the time of performing :vimgrep, it get opened with no syntax highlighting.

How can I make sure that files opened by commands like cc or ll do show syntax highlighting?

1
  • 1
    This doesn’t happen for me, at least with syntax enable and filetype on, unless the filetype isn’t detected. Perhaps How to debug my vimrc? – D. Ben Knoble May 14 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.