1

In init.vim, I use vimtex and text-conceal, but it seems Greek letters and math operators look smaller. Here is an example:

enter image description here

But when the cursor moves away, the math mode looks like this:

enter image description here.

From this, the greek letters and operators \beta, \inn, \mathbb{R}, \sum all become smaller. I was wondering where this issue may occur? Thanks.

3
  • 1
    Could be your font?
    – D. Ben Knoble
    Nov 24 '20 at 16:17
  • 1
    @D.BenKnoble Thanks. Yes, I just adapted the font size in the preference setting!
    – tobinz
    Nov 25 '20 at 19:31
  • 1
    Please add an answer with details on how you solved your problem!
    – D. Ben Knoble
    Nov 25 '20 at 19:37
1

I adapted the font in the preference shown below:

enter image description here

In the Text section, the font size under Non-ASCII Font will change the font size of greek letters and other math operators like \mathbb{E}, \mathscr{F} etc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.