1

Whenever my cursor is over a function for a few seconds, this hint for the function pops up. Doesn't go away by hitting Esc and I need to move my cursor to get rid of it.

No other plugins except YouCompleteMe, if that's relevant. How should I disable it?vim-popup

Thanks.

1
let g:ycm_auto_hover=''

This disables the popup.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.