enter image description here

I am using neovim and i want to remove the indicated text (0,0-1 ALL).

1 Answer 1


That’s the ruler setting. Neovim sets it by default—they’ve tweaked the defaults for many things.

So :set noruler should do it.

  • Yes, I can confirm that 'ruler' is enabled by default as I was just setting up a shared config for vim and neovim recently.
    – B Layer
    Oct 26, 2020 at 3:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.