2

I use vim version 8.0.707. My cursor blinks but make the character disappear half the time. I'd like it to behave as usual: display the negative color.

How can I do that please?

Thanks in advance :)

3

You can only change GUI vim cursor color in vim:

augroup tune_colors | au!
    au ColorScheme * hi Cursor guibg=red guifg=white
augroup END

If you use terminal vim, change cursor colors in terminal settings.

| improve this answer | |
  • I'm using terminal vim so I just applied your 2nd solution. Thanks – Antsamotady Sep 22 at 7:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.