2

Using this:

https://github.com/vim/vim-win32-installer/releases/download/v8.2.1505/gvim_8.2.1505_x64.zip

All of these characters (and perhaps others):

ℹ ⌨ ⏏ ⏭ ⏮ ⏯ ⏱ ⏲ ⏸ ⏹ ⏺ ☀ ☁ ☂ ☃ ☄ ☎ ☑ ☝ ☠

☠️ ☢ ☣ ☦ ☪ ☮ ☯ ☸ ☹ ♟ ♨ ♻ ♾ ⚒ ⚔ ⚕ ⚕️ ⚖ ⚖️ ⚗

⚙ ⚛ ⚜ ⚠ ⚰ ⚱ ⛈ ⛏ ⛩ ⛰ ⛱ ⛴ ⛷ ⛸ ✂ ✈ ✈️ ✉ ✍ ✏

✒ ✔ ✖ ✝ ✡ ✳ ✴ ❄ ❇ ❣ ❤ ❤️ ➡ 🅰 🅱 🅾 🅿

are "single width" instead of "double width". This causes overlapping and other problems. I notice if I open the same file in Windows Notepad, output is correct. Is some option available to fix this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.