0

I would like to hide files using gh in netrw. However, it seems like none of the g- or m- commands are working for me. All of the other commands seem to be working, however, whenever I enter one of the aforementioned commands, nothing happens. From the docs:

gh --- Quick hide/unhide of dot-files ---- |netrw-gh|

Is there some sort of setting I need to have so that the two-letter commands work in netrw? Even doing something like:

qb  List bookmarked directories and history              |netrw-qb|

Acts as if it's in normal vim mode and starts a recording:

recording @b

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.