2

I've got a warning on start:

[coc.nvim] RLS configuration option use_crate_blacklist is deprecated: use crate_blacklist instead

Probably I have to put into my coc-settings.json "rust.crate_blacklist" option as suggested here. Unfortunately, I've no idea in what context I have to put it. Examples are precious few, and Google won't help.

In my coc-settings.json there is no mention of Rust since I use coc-rls extension.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.