1

Why can I not get Vim 8.1 on Cygwin? The latest version I can find is 8.0.1567-1. I found out that patch 8.1.0372 fixes the slow scrolling when 'cursorline' is set.

  • 1
    I think you have two options: Either you run cygwin's Setup.exe and the version you want is available in the package list, then you can install it like this. Or it is not available already and you'll have to build it manually, as you would do on any other UNIX system. – statox Apr 15 at 7:15
  • ask on the cygwin list (or compile your own version) – Christian Brabandt Apr 15 at 8:21
  • 1
    FYI: Vim 8.1.1240-1 has been available through the standard installer since early May. – B Layer Jun 3 at 23:50
  • I see! Thank you so much. – Spiffidimus Jun 5 at 0:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.