0

I installed the latest Neovim 0.4 from scratch, install 'vim-plug', then add only 4 lines to my init.vim:

call plug#begin('d:/neovim/nvim/plugged')
Plug 'ap/vim-buftabline'
set hidden
call plug#end()

Then create two buffers with

:badd aaa
:badd bbb

Then it looks like this

enter image description here

I trid different plugins like vim-buftabline, vim-wintabs, vim-airline, same issue, it must be problem with the configuration, what do I miss?

  • I dont use vim-plug, but do you maybe need to :PlugInstall or something? – D. Ben Knoble Feb 17 at 3:22
  • Yes, I have :PlugInstall, otherwise even the tab '[No Name]' won't be exist. – aj3423 Feb 17 at 3:37
0

Finally I found why. There's a command to disable the tab.

:Guitabline 0

And the document

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.