1

I have a latex file I am editing in vim. Something annoying that I'm running into is that vim seems to auto display things that I am typesetting in math mode.

Here is an example. Say I write the code

$v^{2}$ and $V_{wind}>>V_{ocean}$

I would like it to simply display this way as it would in visual mode, but instead, I get something that looks like the output of latex code, except not quite working. Here's a screenshot:

enter image description here

4
  • do you have any latex plugins installed?
    – user4879
    Feb 3 '19 at 23:48
  • 1
  • huh TIL can't mark as duplicate when original was on a different SE network.
    – user4879
    Feb 4 '19 at 4:43
  • disable concealing: :set conceallevel=0 Feb 4 '19 at 9:14