0

I use vimtex, latexmk and neovim in order to edit .tex files in Vim, but for some reason my local leader does not work in .tex files, though the leader works and the local leader works for other filetypes (e.g. .py files). Any idea where this problem may be coming from ?

  • 1
    How are you setting it? – Luc Hermitte Jan 16 at 14:53
  • What does « not working » mean? – D. Ben Knoble Jan 16 at 15:17
  • By "not working" I mean that if I type, for example, <localleader>ll, which is mapped to compiling, it does the action of ll, which is just to move the cursor two characters to the right. – Ul Tome Jan 16 at 15:34
  • 1
    Feel free to open an issue at vimtex. This question is not really suitable here, I think. Further, you're question does not include enough context for anyone to answer. As Luc is asking: How are you setting your localleader? What are you setting it to? What is the output of :echo 'x' . g:maplocalleader . 'y'? Have you read :help leader? – Karl Yngve Lervåg Jan 16 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.