0

I know how to and I have used it for a long time on Mac. But in Ubuntu whenever I press Alt+V, it goes to the system calendar instead of entering visual mode

I don't see it as a shortcut in Ubuntu too.

How can I make sure it enters the visual mode?

1

1 Answer 1

3

3 types of visual-mode, While being in normal mode,

  • press v, this will take you to visual-mode
  • press V ( capital V ), this will take you to visual-line mode where you can visually select whole lines in a go.
  • press Ctrl-v, this will take you to visual-block mode in which you can visually select blocks of text. If vim is compiled with the clipboard option, use Ctrl-q instead (:help ctrl-v-alternative).

Try each of them, you'll see the difference

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.