13

When I run :Gbrowse from vim-fugitive, I get

fugitive: No Gbrowse handler found for 'https://github.com/dbcli/mssql-cli'

Can it just spool that out to xdg-open?

3
  • 1
    You probably need Rhubarb for github compatibility.
    – D. Ben Knoble
    Commented Dec 13, 2018 at 12:39
  • Did you get any solution to this?
    – ChrKahl
    Commented Apr 29, 2019 at 22:12
  • I hit this issue and finally realized I hadn't actually run :PlugInstall (using vim-plug) to install vim-rhubarb. With that installed, it's working for me. Commented May 7, 2019 at 19:18

1 Answer 1

7

The issue seems to be solved by installing https://github.com/tpope/vim-rhubarb.

1
  • Note that vim-rhubarb only supports GitHub, it doesn't support Bitbucket or Gitlab.
    – Flimm
    Commented May 20 at 9:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.