0

I have both vim and nvim using the same configuration file (basically nvim's config is a symlink to vim's one) but vim shows current column when I press Ctrl-G, while nvim doesn't.

Is there some configuration which is enabled by default in vim but not in nvim?

On the picture below nvim is on top, vim is on bottom. nvim is on top, vim is on bottom

1

Setting noruler makes the trick.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.