0

When I try to type in my directory to open my file, for example ~/Desktop, the tab completion doesn't work at the point of ~/d, since the completion only works on the capital letter.

I already wrote the following on ~/.config/nvim/init.vim, though it doesn't seem to be effective on the command-line case:

set ignorecase   

Can I make the tab completion on the capital letter on the command-line even though I type in a lowercase letter?

3

You can set the 'wildignorecase' option

When set case is ignored when completing file names and directories. Has no effect when 'fileignorecase' is set. Does not apply when the shell is used to expand wildcards, which happens when there are special characters.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.