0

As soon as I put the cursor on column 79 or beyond, the Vim viewport jumps to make sure the cursor is put in the middle of the viewport. I find it massively disturbing, but could not navigate my way through the :h pages to find how to turn it off.

Is there some way to change what that limit is, or even disable it altogether?

  • 2
    What is the output of :verbose set sidescroll? sidescrolloff? – Christian Brabandt Nov 27 '17 at 10:09
  • Ah! The output is sidescroll=0 sidescrolloff=5. It sounds as if one of these is the way to fix my issue. – lindhe Nov 27 '17 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.