0

I installed some plugins which is supported above vi version 7.4. When i open files with vi command its will show the plugin not supported with version 7.3. After that i was opened with vim command its working. Then i check the version using vi command its showing version 7.3 , in vim version is 8.x. So i checked origin vi command using which vim , which returns /usr/bin/vi.Its the softlink of another version vim. So I want to remove old version of vim without remove installed plugins

OS:MAC

2

You don't need to use original vi program, just add following alias to your bashrc.

alias vi='vim -u NONE'
  • Vim is improved – Blaze349 Jul 22 '17 at 12:48
  • It's there any way to remove old version – SuperKrish Jul 22 '17 at 13:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.