2

When I set foldmethod=manual and then I'm typing <zc>

E490: No fold found

is raising.

Same story with set foldmethod=marker.

The behavior is the same on Mac Sierra and Ubuntu 16.04. I installed vim 8.0.606 instead 7.4.xxx but it doesn't help. Also I compiled 8.0 manually and expected to find a compilation option related to folding but a docs don't refer folding options.

How to fix it?

  • 1
    Um... do you actually have any folds in the file where you are running the zc command? zc closes an existing fold, which, in manual and marker requires you to have already added folds, either by using commands such as the zf operator or, for marker by adding the fold markers in yourself. – Rich Jun 5 '17 at 9:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.